Login
User Name:

Password:



Register
Forgot your password?
Vote for Us!
tintin++ ogg sound player script for linux
Author: Robert Smith
Submitted by: Vladaar
6Dragons ogg Soundpack
Author: Vladaar
Submitted by: Vladaar
6Dragons 4.4
Author: Vladaar
Submitted by: Vladaar
LoP 1.46
Author: Remcon
Submitted by: Remcon
LOP 1.45
Author: Remcon
Submitted by: Remcon
Users Online
CommonCrawl, Sogou, Google

Members: 0
Guests: 2
Stats
Files
Topics
Posts
Members
Newest Member
481
3,734
19,366
618
Micheal64X
Today's Birthdays
Vintar (28)
Related Links
» SmaugMuds.org » Codebases » AFKMud Support & Development » Purge Crash
Forum Rules | Mark all | Recent Posts

Purge Crash
< Newer Topic :: Older Topic > Purge crash seg fault

Pages:<< prev 1 next >>
Post is unread #1 Mar 1, 2005, 9:02 am
Go to the top of the page
Go to the bottom of the page

Celestria

GroupMembers
Posts28
JoinedFeb 24, 2005

You're probably going to get really sick of hearing from me soon, all these lil bugs *smiles*.
Anyway I was editing void.are for death this morning and typed purge to get rid of the corpses from my test char.
It crashed the mud giving me a seg fault. I looked at the function and it seems fine to me, but I don't know enough about the macros and other commands yet. So..
Apparently I'm good at breaking things *looks utterly innocent*
Celestria
       
Post is unread #2 Mar 2, 2005, 7:28 pm
Go to the top of the page
Go to the bottom of the page

Samson
Black Hand
GroupAdministrators
Posts3,643
JoinedJan 1, 2002

I have been unable to duplicate any kind of crash involving purging of corpses, no matter the source. Could you try your situation again and log what steps it took to generate the crash?
       
Post is unread #3 Mar 3, 2005, 10:21 am
Go to the top of the page
Go to the bottom of the page

Celestria

GroupMembers
Posts28
JoinedFeb 24, 2005

huh well I did exactly what I did before and now it's not crashing, weird.
I had aassigned void.are to myself and was testing death with a test char. Purged the corpses with the char in there and it crashed, now it's not. Weird O.o
Well at least it's working now. Maybe one of the bug fixes I put in fixed it.
Thanks
Celestria
       
Pages:<< prev 1 next >>