Login
User Name:

Password:



Register
Forgot your password?
Vote for Us!
tintin++ ogg sound player script for linux
Author: Robert Smith
Submitted by: Vladaar
6Dragons ogg Soundpack
Author: Vladaar
Submitted by: Vladaar
6Dragons 4.4
Author: Vladaar
Submitted by: Vladaar
LoP 1.46
Author: Remcon
Submitted by: Remcon
LOP 1.45
Author: Remcon
Submitted by: Remcon
Users Online
CommonCrawl, DotBot

Members: 0
Guests: 13
Stats
Files
Topics
Posts
Members
Newest Member
481
3,739
19,386
625
OmarHarrim
Today's Birthdays
There are no member birthdays today.
Related Links
» SmaugMuds.org » Codebases » LoP Codebase » Need help with LOP
Forum Rules | Mark all | Recent Posts

Need help with LOP
< Newer Topic :: Older Topic >

Pages:<< prev 1, 2 next >>
Post is unread #21 Jan 27, 2012, 4:17 am
Go to the top of the page
Go to the bottom of the page

Remcon
Geomancer
GroupAdministrators
Posts1,874
JoinedJul 26, 2005

Well it works fine in smaugfuss that comes with it. And it has something to do with color handling sunce color is what messes it up. Just have to go through the process if finding where its going crazy.
       
Post is unread #22 Jan 27, 2012, 3:11 pm
Go to the top of the page
Go to the bottom of the page

Remcon
Geomancer
GroupAdministrators
Posts1,874
JoinedJul 26, 2005

Looks like I was wrong and it should do that lol I changed the cmnd over to MSL at some point, but using an snprintf worked fine in my limited testing of it. Put up the difference for you in the LOP snippets. Hope it helps you out some.
       
Post is unread #23 Jan 27, 2012, 4:15 pm
Go to the top of the page
Go to the bottom of the page

Remcon
Geomancer
GroupAdministrators
Posts1,874
JoinedJul 26, 2005

Working on the mapper now...the problem is it doesn't handle &[gray] its designed to work with like &g
       
Pages:<< prev 1, 2 next >>