Login
User Name:

Password:



Register
Forgot your password?
Vote for Us!
tintin++ ogg sound player script for linux
Author: Robert Smith
Submitted by: Vladaar
6Dragons ogg Soundpack
Author: Vladaar
Submitted by: Vladaar
6Dragons 4.4
Author: Vladaar
Submitted by: Vladaar
LoP 1.46
Author: Remcon
Submitted by: Remcon
LOP 1.45
Author: Remcon
Submitted by: Remcon
Users Online
CommonCrawl, DotBot

Members: 0
Guests: 12
Stats
Files
Topics
Posts
Members
Newest Member
481
3,739
19,386
626
UnaMcGlinn
Today's Birthdays
There are no member birthdays today.
Related Links
» SmaugMuds.org » Codebases » SmaugFUSS » Installing on cygwin
Forum Rules | Mark all | Recent Posts

Installing on cygwin
< Newer Topic :: Older Topic > Having problems

Pages:<< prev 1 next >>
Post is unread #1 Sep 10, 2011, 4:13 pm
Go to the top of the page
Go to the bottom of the page

Enigma_EQ
Apprentice
GroupMembers
Posts65
JoinedJun 27, 2011

Hey guys i'm running win xp and have cygwin installed...
I'm not sure if i'm missing some cygwin files or what but when i try to compile it does fine until it fails horribly.

I've done everything as the install and readme direct, i'll post more info shortly as i just thought about line 2 :)
       
Post is unread #2 Sep 10, 2011, 4:20 pm
Go to the top of the page
Go to the bottom of the page

Enigma_EQ
Apprentice
GroupMembers
Posts65
JoinedJun 27, 2011

ok so i just tried to install again...


((in file included from comm.c:30 mccp.h :18:18 zlib.h no such file))
((iso c++ forbids declaration of z_stream with no type))
((expected : got * token ))
make[1] *** o/comm.o error 1
make *** [all] error 2
       
Post is unread #3 Sep 10, 2011, 4:33 pm
Go to the top of the page
Go to the bottom of the page

Enigma_EQ
Apprentice
GroupMembers
Posts65
JoinedJun 27, 2011

Sorry bout that guys... I didn't have the files i needed in cygwin...
       
Pages:<< prev 1 next >>