Login
User Name:

Password:



Register
Forgot your password?
Vote for Us!
auth_update crash
Dec 23, 2017, 10:15 pm
By Remcon
check_tumble
Dec 18, 2017, 7:21 pm
By Remcon
parse description bug
Dec 15, 2017, 10:08 pm
By Remcon
Couple bugs
Dec 12, 2017, 5:42 pm
By Remcon
Bug in disarm( )
Nov 12, 2017, 6:54 pm
By GatewaySysop
LoP 1.46
Author: Remcon
Submitted by: Remcon
LOP 1.45
Author: Remcon
Submitted by: Remcon
LOP Heroes Edition
Author: Vladaar
Submitted by: Vladaar
Heroes sound extras
Author: Vladaar
Submitted by: Vladaar
6Dragons 4.3
Author: Vladaar
Submitted by: Vladaar
Users Online
CommonCrawl, bastian

Members: 1
Guests: 6
Stats
Files
Topics
Posts
Members
Newest Member
478
3,708
19,242
614
BenitoVirg
Today's Birthdays
There are no member birthdays today.
Related Links
» SmaugMuds.org » Codebases » AFKMud Support & Development » Problem running afkmud 1.4
Forum Rules | Mark all | Recent Posts

Problem running afkmud 1.4
< Newer Topic :: Older Topic > No errors compiling, but crashes on

Pages:<< prev 1 next >>
Post is unread #1 Dec 25, 2002, 9:14 pm
Go to the top of the page
Go to the bottom of the page

elbryan

GroupMembers
Posts34
JoinedMay 13, 2002

       
Post is unread #2 Dec 25, 2002, 10:18 pm
Go to the top of the page
Go to the bottom of the page

elbryan

GroupMembers
Posts34
JoinedMay 13, 2002

Well, as soon as I posted this message, I figured out the problem, I edited the makefile and commented out the comuter type line...seems to work fine so far. I haven't attempted to hotboot or anything yet, but at least the mud booted completely and I could log on.
       
Post is unread #3 Dec 25, 2002, 11:41 pm
Go to the top of the page
Go to the bottom of the page

Samson
Black Hand
GroupAdministrators
Posts3,639
JoinedJan 1, 2002

Cool, glad you figured that out. Those machine tags can be a pain sometimes. If you happen to know the type of CPU you're compiling on they can streamline your code somewhat and the mud runs a hair faster
       
Post is unread #4 Dec 27, 2002, 12:28 pm
Go to the top of the page
Go to the bottom of the page

elbryan

GroupMembers
Posts34
JoinedMay 13, 2002

My linux box is running on an AMD Pentium 166. Where could I find out what the different CPU labels are to use within the makefile?
       
Pages:<< prev 1 next >>