Login
User Name:

Password:



Register
Forgot your password?
Vote for Us!
Development
Nov 28, 2018, 10:10 am
By Keirath
First Immortal
Oct 12, 2018, 12:02 pm
By GatewaySysop
Bug in do_climb( )
Jun 5, 2018, 5:31 pm
By joeyfogas
question on overland code
May 31, 2018, 10:03 am
By joeyfogas
KaVir's Protocol Snip
May 15, 2018, 7:57 pm
By joeyfogas
tintin++ ogg sound player script for linux
Author: Robert Smith
Submitted by: Vladaar
6Dragons ogg Soundpack
Author: Vladaar
Submitted by: Vladaar
6Dragons 4.4
Author: Vladaar
Submitted by: Vladaar
LoP 1.46
Author: Remcon
Submitted by: Remcon
LOP 1.45
Author: Remcon
Submitted by: Remcon
Users Online
CommonCrawl, DotBot, Bing, Yandex

Members: 0
Guests: 9
Stats
Files
Topics
Posts
Members
Newest Member
481
3,740
19,397
637
KerrieHart
Today's Birthdays
There are no member birthdays today.
Related Links
» SmaugMuds.org » Bugfix Lists » LoP Bugfix List » Locker issue in 1.33
Forum Rules | Mark all | Recent Posts

Locker issue in 1.33
< Newer Topic :: Older Topic >

Pages:<< prev 1 next >>
Post is unread #1 Jan 27, 2009, 7:57 pm
Go to the top of the page
Go to the bottom of the page

Remcon
Geomancer
GroupAdministrators
Posts1,874
JoinedJul 26, 2005

Just a mild issue that makes lockers unusable in at least 1.33 (and maybe others).

While on the mud do these things
oinvoke 97
oset 97 flags prototype
oset 97 value1 1
oset 97 flags prototype
purge %s
folda limbo.are

That should fix it so you can now use it, just one of those things that at some point was set wrong :)
       
Pages:<< prev 1 next >>