Login
User Name:

Password:



Register
Forgot your password?
Vote for Us!
tintin++ ogg sound player script for linux
Author: Robert Smith
Submitted by: Vladaar
6Dragons ogg Soundpack
Author: Vladaar
Submitted by: Vladaar
6Dragons 4.4
Author: Vladaar
Submitted by: Vladaar
LoP 1.46
Author: Remcon
Submitted by: Remcon
LOP 1.45
Author: Remcon
Submitted by: Remcon
Users Online
CommonCrawl, Yandex, DotBot

Members: 0
Guests: 4
Stats
Files
Topics
Posts
Members
Newest Member
481
3,735
19,369
618
Micheal64X
Today's Birthdays
There are no member birthdays today.
Related Links
» SmaugMuds.org » General » Smaug Snippets » Slight issue with dns resolve...
Forum Rules | Mark all | Recent Posts

Slight issue with dns resolver code
< Newer Topic :: Older Topic >

Pages:<< prev 1 next >>
Post is unread #1 Oct 16, 2008, 2:24 am   Last edited Oct 16, 2008, 4:27 am by Keberus
Go to the top of the page
Go to the bottom of the page

Keberus
Conjurer
GroupFUSS Project Team
Posts341
JoinedJun 4, 2005

I recently upgraded my server to Fedora Core 9 and now when I type ps ux in the shell I see quite a few:

[res] <defunct>


listings under command.
Is anyone else having this issue or is it just me. Also, in case you are going to ask, I don't remember having this problem before, and I did recompile the resolver after moving to the new server.

Thanks in advance,
KeB

EDIT: Sorry, I found a relavent post, guess I should have looked a bit harder first.
       
Post is unread #2 Oct 16, 2008, 2:51 pm
Go to the top of the page
Go to the bottom of the page

Samson
Black Hand
GroupAdministrators
Posts3,643
JoinedJan 1, 2002

Yep. I think we got that fixed as part of the main SmaugFUSS package but I've not yet taken the time to fix up all of the various snippets to behave either. I suppose one of these days I should, if only to be sure behavior is consistent.
       
Pages:<< prev 1 next >>