Login
User Name:

Password:



Register
Forgot your password?
Vote for Us!
tintin++ ogg sound player script for linux
Author: Robert Smith
Submitted by: Vladaar
6Dragons ogg Soundpack
Author: Vladaar
Submitted by: Vladaar
6Dragons 4.4
Author: Vladaar
Submitted by: Vladaar
LoP 1.46
Author: Remcon
Submitted by: Remcon
LOP 1.45
Author: Remcon
Submitted by: Remcon
Users Online
CommonCrawl, DotBot, Yandex, Google

Members: 0
Guests: 17
Stats
Files
Topics
Posts
Members
Newest Member
481
3,734
19,366
618
Micheal64X
Today's Birthdays
There are no member birthdays today.
Related Links
» SmaugMuds.org » General » General Discussions » ANN Eldhamud_2.2.5 Code Relea...
Forum Rules | Mark all | Recent Posts

ANN Eldhamud_2.2.5 Code Release
< Newer Topic :: Older Topic > New release of eldmaud code

Pages:<< prev 1 next >>
Post is unread #1 Jul 25, 2008, 4:20 pm
Go to the top of the page
Go to the bottom of the page

The_Fury
Fledgling
GroupMembers
Posts47
JoinedJun 1, 2008

Eldhamud is a derivative of Smaug that makes no attempt to retain compatibility with any of Smaugs features. This release of Eldhamud code is in many ways Bare Bones. There is no game content, no areas, classes, races, skills, spells, which leaves the developer open to create content that suits the games theme and saves them time in having to rip out a whole swag of useless code.

A lot of things have been removed, you will not find multiple attacks, polymorph's, vampires and masses of other Smaug code that most people either do not know about or do not use. My design principle in this regard has been if i do not use it, remove it.

Make sure to read the LICENSE document found in /docs as it has changed since last release and it attempts to make clear what you can and cannot do with this software and its Diku roots.

Eldhamud 2.2.5 can be downloaded from http://fury.eldhamud2.org. You will need to sign to the website to gain access to the download files. Bug reports can be posted to the bug tracker and support questions can be asked in the support forum.

Eldhamud 2.2.5 requires Linux to run and gcc4.x is recommended for the compiler. I will not offer support to anyone attempting to make this run in windows, minGW, cygwin or any other non native Linux environment.

The Fury.
       
Pages:<< prev 1 next >>