Login
User Name:

Password:



Register
Forgot your password?
Vote for Us!
tintin++ ogg sound player script for linux
Author: Robert Smith
Submitted by: Vladaar
6Dragons ogg Soundpack
Author: Vladaar
Submitted by: Vladaar
6Dragons 4.4
Author: Vladaar
Submitted by: Vladaar
LoP 1.46
Author: Remcon
Submitted by: Remcon
LOP 1.45
Author: Remcon
Submitted by: Remcon
Users Online
CommonCrawl, Yandex, Bing

Members: 0
Guests: 9
Stats
Files
Topics
Posts
Members
Newest Member
481
3,740
19,388
628
PabloL3189
Today's Birthdays
There are no member birthdays today.
Related Links
» SmaugMuds.org » General » Coding » Sounds
Forum Rules | Mark all | Recent Posts

Sounds
< Newer Topic :: Older Topic > Just a question

Pages:<< prev 1 next >>
Post is unread #1 May 28, 2002, 1:58 pm
Go to the top of the page
Go to the bottom of the page

Bajula

GroupMembers
Posts14
JoinedMay 28, 2002

when i try to put in sounds i guess i am missing something,
sounds will play fine if i place them into the sounds dir for zmud on my windows mach, but they wont play other wise.
do i need to provide a "sound download" for the mud or what?

i've never messed with msp before and zmud wasn't much help
(you had more info in msp.c than they provide)

so what am i missing here? (oops this is afk straight out of the box , couple of changes to make it compile on mandrake 8.2 and that's it)

-Bajula
       
Post is unread #2 May 28, 2002, 5:30 pm
Go to the top of the page
Go to the bottom of the page

Bajula

GroupMembers
Posts14
JoinedMay 28, 2002

doh, never mind it's on my servers end. have to move the whole mud dir. sorry for the wasted posts.
       
Pages:<< prev 1 next >>