Login
User Name:

Password:



Register
Forgot your password?
Vote for Us!
Development
Nov 28, 2018, 10:10 am
By Keirath
First Immortal
Oct 12, 2018, 12:02 pm
By GatewaySysop
Bug in do_climb( )
Jun 5, 2018, 5:31 pm
By joeyfogas
question on overland code
May 31, 2018, 10:03 am
By joeyfogas
KaVir's Protocol Snip
May 15, 2018, 7:57 pm
By joeyfogas
tintin++ ogg sound player script for linux
Author: Robert Smith
Submitted by: Vladaar
6Dragons ogg Soundpack
Author: Vladaar
Submitted by: Vladaar
6Dragons 4.4
Author: Vladaar
Submitted by: Vladaar
LoP 1.46
Author: Remcon
Submitted by: Remcon
LOP 1.45
Author: Remcon
Submitted by: Remcon
Users Online
CommonCrawl, DotBot

Members: 0
Guests: 21
Stats
Files
Topics
Posts
Members
Newest Member
481
3,740
19,397
633
Rhyader
Today's Birthdays
There are no member birthdays today.
Related Links
» SmaugMuds.org » Codebases » SWFOTE FUSS » small problem
Forum Rules | Mark all | Recent Posts

small problem
< Newer Topic :: Older Topic > little bug

Pages:<< prev 1 next >>
Post is unread #1 Mar 3, 2004, 11:31 pm
Go to the top of the page
Go to the bottom of the page

SwNrrip
Member
GroupMembers
Posts14
JoinedMar 2, 2004

I can't seem to find where say is set to blue. i mean i like blue but i got folks complaining about it. oh i switched to the swfote11fuss and thats the one with blue. I did just put in your fix however and gotta see why i'm getting all black and red when i had already changed it to red and bright cyan. :ph34r:
       
Post is unread #2 Mar 4, 2004, 2:26 pm
Go to the top of the page
Go to the bottom of the page

Samson
Black Hand
GroupAdministrators
Posts3,644
JoinedJan 1, 2002

If you mean the default setting, it's in color.h under the large array of AT_ codes. If you mean for each individual user, they can change this of their own accord using teh color command. So if they hate blue, tell them to change it :)
       
Pages:<< prev 1 next >>