Login
User Name:

Password:



Register
Forgot your password?
Vote for Us!
Development
Nov 28, 2018, 10:10 am
By Keirath
First Immortal
Oct 12, 2018, 12:02 pm
By GatewaySysop
Bug in do_climb( )
Jun 5, 2018, 5:31 pm
By joeyfogas
question on overland code
May 31, 2018, 10:03 am
By joeyfogas
KaVir's Protocol Snip
May 15, 2018, 7:57 pm
By joeyfogas
tintin++ ogg sound player script for linux
Author: Robert Smith
Submitted by: Vladaar
6Dragons ogg Soundpack
Author: Vladaar
Submitted by: Vladaar
6Dragons 4.4
Author: Vladaar
Submitted by: Vladaar
LoP 1.46
Author: Remcon
Submitted by: Remcon
LOP 1.45
Author: Remcon
Submitted by: Remcon
Users Online
CommonCrawl

Members: 0
Guests: 7
Stats
Files
Topics
Posts
Members
Newest Member
481
3,740
19,397
637
KerrieHart
Today's Birthdays
There are no member birthdays today.
Related Links
» SmaugMuds.org » Codebases » SWFOTE FUSS » missing stuff?
Forum Rules | Mark all | Recent Posts

missing stuff?
< Newer Topic :: Older Topic > Ok.. maybe just a lot of misc bugs.

Pages:<< prev 1 next >>
Post is unread #1 Feb 2, 2007, 4:10 pm   Last edited Feb 2, 2007, 4:31 pm by Kayle
Go to the top of the page
Go to the bottom of the page

Kayle
Off the Edge of the Map
GroupAdministrators
Posts1,195
JoinedMar 21, 2006

Downloaded a fresh copy of this to play with, to see if I could find the differenced between it and Kebs current release, and there are a few missing commands.

Edited out.

There's also a few directories missing, log, hotboot, src/o, player/b through player/z.

There's also a few problems in the prototype ships in the ships directory. Any that have programs in them, have extra lines in the code, and when tested on my system, resulted in the progs loading into ordered ships wrong. Also there are a few that are in the directory that aren't in the prototype.lst

I'll post more as I find them.

Edit: Turns out the commands weren't missing, I'd just accidentally changed the level in commands.dat
       
Post is unread #2 Feb 2, 2007, 4:58 pm
Go to the top of the page
Go to the bottom of the page

Kayle
Off the Edge of the Map
GroupAdministrators
Posts1,195
JoinedMar 21, 2006

Socials are all screwed up because of what appears to be custom color codes that were taken out when the color snippet was added/upgraded for FUSS. If I could attach the cleaned up socials.dat I would. >.>
       
Post is unread #3 Feb 2, 2007, 5:53 pm
Go to the top of the page
Go to the bottom of the page

Kayle
Off the Edge of the Map
GroupAdministrators
Posts1,195
JoinedMar 21, 2006

hotboot.c

void hotboot_recover( void )
Find:
act( AT_MAGIC, "$n appears in a swrrl of the Force!", d->character, NULL, NULL, TO_ROOM );


Replace with:
act( AT_MAGIC, "$n appears in a swirl of the Force!", d->character, NULL, NULL, TO_ROOM );
       
Pages:<< prev 1 next >>