Login
User Name:

Password:



Register
Forgot your password?
Vote for Us!
tintin++ ogg sound player script for linux
Author: Robert Smith
Submitted by: Vladaar
6Dragons ogg Soundpack
Author: Vladaar
Submitted by: Vladaar
6Dragons 4.4
Author: Vladaar
Submitted by: Vladaar
LoP 1.46
Author: Remcon
Submitted by: Remcon
LOP 1.45
Author: Remcon
Submitted by: Remcon
Users Online
CommonCrawl, DotBot, Bing

Members: 0
Guests: 13
Stats
Files
Topics
Posts
Members
Newest Member
481
3,739
19,386
625
OmarHarrim
Today's Birthdays
There are no member birthdays today.
Related Links
» SmaugMuds.org » Codebases » SWR FUSS » major bug created when the Fe...
Forum Rules | Mark all | Recent Posts

major bug created when the Fearmud account system was installed
< Newer Topic :: Older Topic >

Pages:<< prev 1 next >>
* #1 May 17, 2006, 4:56 pm
Go to the top of the page
Go to the bottom of the page

Stan
Fledgling
GroupMembers
Posts23
JoinedNov 19, 2005

Hi all,
I run a mud that up until a few days ago regularly had 12 players on at a time, two days ago the fearmud account system was copyed to the main port.
The problem is that while I can see players on the who list and score and most commands work just fine, I am unable to goto them or mstat them if they log on after I do.

I made sure add_char is being used and after stepping through the program everything looks good with the exception of an issue where the logon menu is skipped and the player is immediately logged in whether skiplmenu is enabled or not.
Thanks in advance for your help.
       
Post is unread #2 May 22, 2006, 5:39 am
Go to the top of the page
Go to the bottom of the page

Samson
Black Hand
GroupAdministrators
Posts3,643
JoinedJan 1, 2002

Your best bet is going to be to post your question at the Fearmud forum. I'm guessing that not many people here are going to be familiar with the account code setup they use and would be unable to figure out the problem without first downloading and examining the same code.
       
Pages:<< prev 1 next >>