Login
User Name:

Password:



Register
Forgot your password?
Vote for Us!
tintin++ ogg sound player script for linux
Author: Robert Smith
Submitted by: Vladaar
6Dragons ogg Soundpack
Author: Vladaar
Submitted by: Vladaar
6Dragons 4.4
Author: Vladaar
Submitted by: Vladaar
LoP 1.46
Author: Remcon
Submitted by: Remcon
LOP 1.45
Author: Remcon
Submitted by: Remcon
Users Online
CommonCrawl, Yandex

Members: 0
Guests: 5
Stats
Files
Topics
Posts
Members
Newest Member
481
3,734
19,366
618
Micheal64X
Today's Birthdays
There are no member birthdays today.
Related Links
» SmaugMuds.org » Codebases » AFKMud Support & Development » Some config options seem to b...
Forum Rules | Mark all | Recent Posts

Some config options seem to be broken in 2.0
< Newer Topic :: Older Topic >

Pages:<< prev 1 next >>
Post is unread #1 Jan 1, 2007, 2:37 am
Go to the top of the page
Go to the bottom of the page

Thara
Apprentice
GroupMembers
Posts10
JoinedAug 27, 2005

Just checked out the latest 2.0 code and noticed that the following do not seem to be saving correctly:

config -blank
config -automap

       
Post is unread #2 Jan 1, 2007, 3:10 am
Go to the top of the page
Go to the bottom of the page

Samson
Black Hand
GroupAdministrators
Posts3,643
JoinedJan 1, 2002

Hrm. Will check into that when I'm able to think straight. Not saving correctly how btw?
       
Post is unread #3 Jan 1, 2007, 3:57 am
Go to the top of the page
Go to the bottom of the page

Thara
Apprentice
GroupMembers
Posts10
JoinedAug 27, 2005

If you login and do a config -blank and config -automap then do a save and logout, when you log back in they are both turned on again.
       
Post is unread #4 Jan 1, 2007, 2:47 pm
Go to the top of the page
Go to the bottom of the page

Conner
Sorcerer
GroupMembers
Posts870
JoinedMay 8, 2005

Lazerous had mentioned this in another thread recently too, Samson.
       
Pages:<< prev 1 next >>