Login
User Name:

Password:



Register
Forgot your password?
Vote for Us!
Development
Nov 28, 2018, 10:10 am
By Keirath
First Immortal
Oct 12, 2018, 12:02 pm
By GatewaySysop
Bug in do_climb( )
Jun 5, 2018, 5:31 pm
By joeyfogas
question on overland code
May 31, 2018, 10:03 am
By joeyfogas
KaVir's Protocol Snip
May 15, 2018, 7:57 pm
By joeyfogas
tintin++ ogg sound player script for linux
Author: Robert Smith
Submitted by: Vladaar
6Dragons ogg Soundpack
Author: Vladaar
Submitted by: Vladaar
6Dragons 4.4
Author: Vladaar
Submitted by: Vladaar
LoP 1.46
Author: Remcon
Submitted by: Remcon
LOP 1.45
Author: Remcon
Submitted by: Remcon
Users Online
CommonCrawl, Bing, DotBot

Members: 0
Guests: 19
Stats
Files
Topics
Posts
Members
Newest Member
481
3,740
19,397
634
BlaineNock
Today's Birthdays
There are no member birthdays today.
Related Links
» SmaugMuds.org » General » Coding » Auth_check bug
Forum Rules | Mark all | Recent Posts

Auth_check bug
< Newer Topic :: Older Topic >

Pages:<< prev 1 next >>
Post is unread #1 Aug 20, 2006, 3:07 am
Go to the top of the page
Go to the bottom of the page

jparkin

GroupMembers
Posts33
JoinedAug 11, 2006

hey again, lol.

so whenever a player logs onto the mud, this bug appears every single time:

[*****] BUG: Auth_check:

exception found for blah@blah.

i have turned off authorization completely, or so i thought. hehe

any ideas on how to fix this problem?

thanks,
-j
       
Post is unread #2 Aug 20, 2006, 1:41 pm
Go to the top of the page
Go to the bottom of the page

kiasyn
Magician
GroupMembers
Posts121
JoinedJun 30, 2006

cset ident_retries 0
       
Post is unread #3 Aug 20, 2006, 8:01 pm
Go to the top of the page
Go to the bottom of the page

jparkin

GroupMembers
Posts33
JoinedAug 11, 2006

awesome! thank you!! :)
       
Pages:<< prev 1 next >>