Login
User Name:

Password:



Register
Forgot your password?
Vote for Us!
auth_update crash
Dec 23, 2017, 10:15 pm
By Remcon
check_tumble
Dec 18, 2017, 7:21 pm
By Remcon
parse description bug
Dec 15, 2017, 10:08 pm
By Remcon
Couple bugs
Dec 12, 2017, 5:42 pm
By Remcon
Bug in disarm( )
Nov 12, 2017, 6:54 pm
By GatewaySysop
LoP 1.46
Author: Remcon
Submitted by: Remcon
LOP 1.45
Author: Remcon
Submitted by: Remcon
LOP Heroes Edition
Author: Vladaar
Submitted by: Vladaar
Heroes sound extras
Author: Vladaar
Submitted by: Vladaar
6Dragons 4.3
Author: Vladaar
Submitted by: Vladaar
Users Online
CommonCrawl, Yandex, Yahoo!, Bing

Members: 0
Guests: 12
Stats
Files
Topics
Posts
Members
Newest Member
478
3,708
19,242
612
Jacki72H
Today's Birthdays
There are no member birthdays today.
Related Links
» SmaugMuds.org » Codebases » AFKMud Support & Development » AFKMUD 1.64 clan problem
Forum Rules | Mark all | Recent Posts

AFKMUD 1.64 clan problem
< Newer Topic :: Older Topic > AFKMUD 1.64 clan problem

Pages:<< prev 1 next >>
Post is unread #1 Mar 5, 2005, 10:17 am
Go to the top of the page
Go to the bottom of the page

zeonadmiral

GroupMembers
Posts6
JoinedFeb 8, 2005

I have two things to address in this post.

1) I created a clan in AFKMUD 1.64, then I logged out for the night, but when I logged in the next morning, It said that the clan no longer existed. What can I do to fix this?

2) Is this the right area to post these type of questions? Or should I post this type in Building?

Thank you,
Chance
       
Post is unread #2 Mar 5, 2005, 10:25 am
Go to the top of the page
Go to the bottom of the page

Celestria

GroupMembers
Posts28
JoinedFeb 24, 2005

I had the same problem, pfile cleanup destroyed my clan and didn't remake it. also it was setting my deities to 0 I found it was setting clans and deities to 0 in pfiles.c and it wasn't resetting them that I could tell. So I commented them out. It was only a hack solution until I find out what the real problem is and I don't know if it will have any adverse side effects, I've been up for a few days with the code like this and nothing strange has happend. I'm not sure how to fix it properly. Hope this helps a bit, maybe someone else can help us both with this? Using afkmud 1.64

/* Reset all clans to 0 members prior to scan - Samson 7-26-00 */
/*if( !count )
for( clan = first_clan; clan; clan = clan->next )
clan->members = 0;*/

/* Reset all deities to 0 worshippers prior to scan - Samson 7-26-00 */
/*if( !count )
for( deity = first_deity; deity; deity = deity->next )
deity->worshippers = 0;*/

Celestria
       
Pages:<< prev 1 next >>