Login
User Name:

Password:



Register
Forgot your password?
Vote for Us!
Bug in disarm( )
Nov 12, 2017, 6:54 pm
By GatewaySysop
Bug in will_fall( )
Oct 23, 2017, 1:35 am
By GatewaySysop
Bug in do_zap( ), do_brandish( )
Oct 18, 2017, 1:52 pm
By GatewaySysop
Bug in get_exp_worth( )
Oct 10, 2017, 1:26 am
By GatewaySysop
Bug in do_drag( )
Oct 8, 2017, 12:40 am
By GatewaySysop
LOP Heroes Edition
Author: Vladaar
Submitted by: Vladaar
Heroes sound extras
Author: Vladaar
Submitted by: Vladaar
6Dragons 4.3
Author: Vladaar
Submitted by: Vladaar
Memwatch
Author: Johan Lindh
Submitted by: Vladaar
Beastmaster 6D sound files
Author: Vladaar
Submitted by: Vladaar
Users Online
CommonCrawl, Yahoo!, Bing, DotBot

Members: 0
Guests: 20
Stats
Files
Topics
Posts
Members
Newest Member
476
3,704
19,231
608
LAntorcha
Today's Birthdays
There are no member birthdays today.
Related Links
» SmaugMuds.org » Codebases » AFKMud Support & Development » Problems with olc
Forum Rules | Mark all | Recent Posts

Problems with olc
< Newer Topic :: Older Topic > My olc is a little screwy

Pages:<< prev 1 next >>
Post is unread #1 Jan 30, 2003, 3:26 pm
Go to the top of the page
Go to the bottom of the page

Ian

GroupMembers
Posts3
JoinedJan 27, 2003

Hey, first off, thanks to Samson for the BV32 help, yeah that was the problem and I ended up just taking out one of the other flags. But then i got a huge list of errors in my build.c file that is probably from a parse error but i cant scroll up enough to see it, so I decided to use afk.

But i see to have some problems with the olc, for one, mcreate is a waste because it makes it, but then the mob dissappears. And sometimes oset and ocreate crash the mud for resons unbeknownst to me, and mset mob for a mob crashes it all the time. Have you guys ever had this problem before?

-Ian
       
Post is unread #2 Jan 31, 2003, 5:11 pm
Go to the top of the page
Go to the bottom of the page

Samson
Black Hand
GroupAdministrators
Posts3,639
JoinedJan 1, 2002

*blink* Um. No. Can't say that we've ever had that problem, since mcreate, ocreate, and goto all do what one would expect when using them. And none of them ever disappear after being created. That's a new one on me. If possible, can you paste an output sample of exactly what happens when you do that? And a core dump from the crash as well.
       
Pages:<< prev 1 next >>