Login
User Name:

Password:



Register
Forgot your password?
Vote for Us!
Bug in disarm( )
Nov 12, 2017, 6:54 pm
By GatewaySysop
Bug in will_fall( )
Oct 23, 2017, 1:35 am
By GatewaySysop
Bug in do_zap( ), do_brandish( )
Oct 18, 2017, 1:52 pm
By GatewaySysop
Bug in get_exp_worth( )
Oct 10, 2017, 1:26 am
By GatewaySysop
Bug in do_drag( )
Oct 8, 2017, 12:40 am
By GatewaySysop
LOP Heroes Edition
Author: Vladaar
Submitted by: Vladaar
Heroes sound extras
Author: Vladaar
Submitted by: Vladaar
6Dragons 4.3
Author: Vladaar
Submitted by: Vladaar
Memwatch
Author: Johan Lindh
Submitted by: Vladaar
Beastmaster 6D sound files
Author: Vladaar
Submitted by: Vladaar
Users Online
CommonCrawl, DotBot

Members: 0
Guests: 19
Stats
Files
Topics
Posts
Members
Newest Member
476
3,704
19,231
608
LAntorcha
Today's Birthdays
There are no member birthdays today.
Related Links
» SmaugMuds.org » Codebases » AFKMud Support & Development » Switching the mud to codeport
Forum Rules | Mark all | Recent Posts

Switching the mud to codeport
< Newer Topic :: Older Topic >

Pages:<< prev 1 next >>
Post is unread #1 Oct 13, 2002, 3:08 am
Go to the top of the page
Go to the bottom of the page

Antipher

GroupMembers
Posts4
JoinedApr 24, 2002

After attempting to execute commands like instaroom,
it says "staroom is disabled on this port"

how do we correct this?
       
Post is unread #2 Oct 13, 2002, 4:17 am
Go to the top of the page
Go to the bottom of the page

Samson
Black Hand
GroupAdministrators
Posts3,639
JoinedJan 1, 2002

Which version of the code are you running? If it's 1.2d or later, then you can simply disable the multiport support in the Makefile. Otherwise it gets a bit more complicated
       
Post is unread #3 Oct 13, 2002, 4:21 am
Go to the top of the page
Go to the bottom of the page

Antipher

GroupMembers
Posts4
JoinedApr 24, 2002

I'm using the latest version, I have solved the problem.
Thanks!
       
Pages:<< prev 1 next >>