Login
User Name:

Password:



Register
Forgot your password?
Vote for Us!
auth_update crash
Dec 23, 2017, 10:15 pm
By Remcon
check_tumble
Dec 18, 2017, 7:21 pm
By Remcon
parse description bug
Dec 15, 2017, 10:08 pm
By Remcon
Couple bugs
Dec 12, 2017, 5:42 pm
By Remcon
Bug in disarm( )
Nov 12, 2017, 6:54 pm
By GatewaySysop
LoP 1.46
Author: Remcon
Submitted by: Remcon
LOP 1.45
Author: Remcon
Submitted by: Remcon
LOP Heroes Edition
Author: Vladaar
Submitted by: Vladaar
Heroes sound extras
Author: Vladaar
Submitted by: Vladaar
6Dragons 4.3
Author: Vladaar
Submitted by: Vladaar
Users Online
CommonCrawl, Majestic-12, Yandex

Members: 0
Guests: 7
Stats
Files
Topics
Posts
Members
Newest Member
478
3,708
19,242
612
Jacki72H
Today's Birthdays
There are no member birthdays today.
Related Links
» SmaugMuds.org » Codebases » AFKMud Support & Development » Overland
Forum Rules | Mark all | Recent Posts

Overland
< Newer Topic :: Older Topic >

Pages:<< prev 1 next >>
Post is unread #1 Jan 23, 2004, 10:43 am
Go to the top of the page
Go to the bottom of the page

Dasickone

GroupMembers
Posts29
JoinedDec 23, 2003

       
Post is unread #2 Jan 26, 2004, 5:46 am
Go to the top of the page
Go to the bottom of the page

Samson
Black Hand
GroupAdministrators
Posts3,639
JoinedJan 1, 2002

As of 1.61 you invoke mobs and objects on the overland just like you would anywhere else. Use instaroom to set resets for them. Previous versions required the use of the mreset command, which was a cheesy hackish way to do things.

The exit you stepped on probably didn't have a target. It needs one before it's of any value.
       
Post is unread #3 Jan 26, 2004, 12:00 pm
Go to the top of the page
Go to the bottom of the page

Dasickone

GroupMembers
Posts29
JoinedDec 23, 2003

Uhm, k, but there is no invoke, or minvoke or oinvoke command..... i meant what command you use for it in AFKMud. I know there is an invoke command, but that is for runes or something, i mean invoking an object or mob or whatever.
And another question, when adding a new command with cedit i get this in my log:
Mon Jan 26, 2004 9:01:24 PM :: [*****] BUG: Error locating do_showstats in s
ymbol table. dlsym: Win32 error 127

Could this be because i am using cygwin???

greetz
       
Pages:<< prev 1 next >>