Login
User Name:

Password:



Register
Forgot your password?
Vote for Us!
Couple bugs
Yesterday, 5:42 pm
By Remcon
Bug in disarm( )
Nov 12, 2017, 6:54 pm
By GatewaySysop
Bug in will_fall( )
Oct 23, 2017, 1:35 am
By GatewaySysop
Bug in do_zap( ), do_brandish( )
Oct 18, 2017, 1:52 pm
By GatewaySysop
Bug in get_exp_worth( )
Oct 10, 2017, 1:26 am
By GatewaySysop
LOP 1.45
Author: Remcon
Submitted by: Remcon
LOP Heroes Edition
Author: Vladaar
Submitted by: Vladaar
Heroes sound extras
Author: Vladaar
Submitted by: Vladaar
6Dragons 4.3
Author: Vladaar
Submitted by: Vladaar
Memwatch
Author: Johan Lindh
Submitted by: Vladaar
Users Online
CommonCrawl, Yandex, DotBot, Bing, Google, Yahoo!

Members: 0
Guests: 2
Stats
Files
Topics
Posts
Members
Newest Member
477
3,705
19,232
608
LAntorcha
Today's Birthdays
There are no member birthdays today.
Related Links
» SmaugMuds.org » General » Smaug Snippets » MCCP patch around?
Forum Rules | Mark all | Recent Posts

MCCP patch around?
< Newer Topic :: Older Topic > MCCP patch?

Pages:<< prev 1 next >>
Post is unread #1 Sep 6, 2013, 3:29 am
Go to the top of the page
Go to the bottom of the page

Guest - (Unregistered)

Good Morning,

Does anyone have the old Jesse Deferr patch for smaug1.4a with MCCP 1+2?

I tried following the article on mudbytes to here and page no longer exists. I have MCCP from long ago, but am having problems with a copyover that kicks me off when I copyover due to MCCP. I say MCCP, because only happens in a game client that supports MCCP. So I just wanted to double check what I have with the old patch.

Thanks
       
Post is unread #2 Sep 6, 2013, 6:57 am
Go to the top of the page
Go to the bottom of the page

Remcon
Geomancer
GroupAdministrators
Posts1,858
JoinedJul 26, 2005

I dont sorry. Does it kick you or make you reconnect because all the incoming data isn't readable?
       
Post is unread #3 Sep 6, 2013, 7:07 am
Go to the top of the page
Go to the bottom of the page

Guest - (Unregistered)

I'm using mudlet client. Copyover works but client freezes up and i have to reconnect.
       
Post is unread #4 Sep 6, 2013, 7:13 am
Go to the top of the page
Go to the bottom of the page

Remcon
Geomancer
GroupAdministrators
Posts1,858
JoinedJul 26, 2005

normally if it is mccp it causes the data to be junky looking. try setting it up to send for mccp to be turned off on the client before the copyover, if that fixes the issue its mccp handling, and that is in issue that came with the mccp code long ago.
       
Pages:<< prev 1 next >>