Login
User Name:

Password:



Register
Forgot your password?
Vote for Us!
 Couple bugs
Today, 5:42 pm
By Remcon
Bug in disarm( )
Nov 12, 2017, 6:54 pm
By GatewaySysop
Bug in will_fall( )
Oct 23, 2017, 1:35 am
By GatewaySysop
Bug in do_zap( ), do_brandish( )
Oct 18, 2017, 1:52 pm
By GatewaySysop
Bug in get_exp_worth( )
Oct 10, 2017, 1:26 am
By GatewaySysop
LOP 1.45
Author: Remcon
Submitted by: Remcon
LOP Heroes Edition
Author: Vladaar
Submitted by: Vladaar
Heroes sound extras
Author: Vladaar
Submitted by: Vladaar
6Dragons 4.3
Author: Vladaar
Submitted by: Vladaar
Memwatch
Author: Johan Lindh
Submitted by: Vladaar
Users Online
CommonCrawl, Yandex, Yahoo!

Members: 0
Guests: 16
Stats
Files
Topics
Posts
Members
Newest Member
477
3,705
19,232
608
LAntorcha
Today's Birthdays
There are no member birthdays today.
Related Links
» SmaugMuds.org » General » Coding » any way to find out what vers...
Forum Rules | Mark all | Recent Posts

any way to find out what version of SQL is needed?
< Newer Topic :: Older Topic >

Pages:<< prev 1 next >>
Post is unread #1 Aug 12, 2013, 5:42 pm
Go to the top of the page
Go to the bottom of the page

pentair
Fledgling
GroupMembers
Posts18
JoinedMar 18, 2009

friend of mine got a backup of a mud and all the item flags and affects, and some room flags are completely messed up. I was told this is because of the version of SQL is different or that the database that hold that info are missing. is there a way to find out what version the server had? or how does one go about remaking these lost databases?
       
Pages:<< prev 1 next >>