Login
User Name:

Password:



Register
Forgot your password?
Vote for Us!
parse description bug
Dec 15, 2017, 10:08 pm
By Remcon
Couple bugs
Dec 12, 2017, 5:42 pm
By Remcon
Bug in disarm( )
Nov 12, 2017, 6:54 pm
By GatewaySysop
Bug in will_fall( )
Oct 23, 2017, 1:35 am
By GatewaySysop
Bug in do_zap( ), do_brandish( )
Oct 18, 2017, 1:52 pm
By GatewaySysop
LOP 1.45
Author: Remcon
Submitted by: Remcon
LOP Heroes Edition
Author: Vladaar
Submitted by: Vladaar
Heroes sound extras
Author: Vladaar
Submitted by: Vladaar
6Dragons 4.3
Author: Vladaar
Submitted by: Vladaar
Memwatch
Author: Johan Lindh
Submitted by: Vladaar
Users Online
CommonCrawl, DotBot, Yandex

Members: 0
Guests: 8
Stats
Files
Topics
Posts
Members
Newest Member
477
3,706
19,240
608
LAntorcha
Today's Birthdays
There are no member birthdays today.
Related Links
» SmaugMuds.org » Codebases » AFKMud Support & Development » Why AFKMUD 214 delays at prom...
Forum Rules | Mark all | Recent Posts

Why AFKMUD 214 delays at prompt ?
< Newer Topic :: Older Topic > At the login / registration prompt

Pages:<< prev 1 next >>
Post is unread #1 Sep 19, 2011, 6:21 pm
Go to the top of the page
Go to the bottom of the page

HubWired
Fledgling
GroupMembers
Posts14
JoinedAug 23, 2011

Hi, folks that Jehova God be among you all.
Question(s): Why is it whenever I connect to my AFKMUD 214 server, it delays user / new prompt?It shows after I enter my char. name and hit enter. But also :
Why doesn't it show password prompt, either? It shows after I typed it and hit ----> Enter
Am I missing something before compiling and now that's one of the symptoms?
Sorry to bother you with such little stuff....
God bless you, folks
Hubwired

       
Pages:<< prev 1 next >>