Login
User Name:

Password:



Register
Forgot your password?
Vote for Us!
Couple bugs
Dec 12, 2017, 5:42 pm
By Remcon
Bug in disarm( )
Nov 12, 2017, 6:54 pm
By GatewaySysop
Bug in will_fall( )
Oct 23, 2017, 1:35 am
By GatewaySysop
Bug in do_zap( ), do_brandish( )
Oct 18, 2017, 1:52 pm
By GatewaySysop
Bug in get_exp_worth( )
Oct 10, 2017, 1:26 am
By GatewaySysop
LOP 1.45
Author: Remcon
Submitted by: Remcon
LOP Heroes Edition
Author: Vladaar
Submitted by: Vladaar
Heroes sound extras
Author: Vladaar
Submitted by: Vladaar
6Dragons 4.3
Author: Vladaar
Submitted by: Vladaar
Memwatch
Author: Johan Lindh
Submitted by: Vladaar
Users Online
CommonCrawl, DotBot, Yandex, Yahoo!, Sogou, Bing

Members: 0
Guests: 8
Stats
Files
Topics
Posts
Members
Newest Member
477
3,705
19,232
608
LAntorcha
Today's Birthdays
There are no member birthdays today.
Related Links
» SmaugMuds.org » Codebases » SmaugFUSS » Installing on cygwin
Forum Rules | Mark all | Recent Posts

Installing on cygwin
< Newer Topic :: Older Topic > Having problems

Pages:<< prev 1 next >>
Post is unread #1 Sep 10, 2011, 4:13 pm
Go to the top of the page
Go to the bottom of the page

Enigma_EQ
Apprentice
GroupMembers
Posts65
JoinedJun 27, 2011

Hey guys i'm running win xp and have cygwin installed...
I'm not sure if i'm missing some cygwin files or what but when i try to compile it does fine until it fails horribly.

I've done everything as the install and readme direct, i'll post more info shortly as i just thought about line 2 :)
       
Post is unread #2 Sep 10, 2011, 4:20 pm
Go to the top of the page
Go to the bottom of the page

Enigma_EQ
Apprentice
GroupMembers
Posts65
JoinedJun 27, 2011

ok so i just tried to install again...


((in file included from comm.c:30 mccp.h :18:18 zlib.h no such file))
((iso c++ forbids declaration of z_stream with no type))
((expected : got * token ))
make[1] *** o/comm.o error 1
make *** [all] error 2
       
Post is unread #3 Sep 10, 2011, 4:33 pm
Go to the top of the page
Go to the bottom of the page

Enigma_EQ
Apprentice
GroupMembers
Posts65
JoinedJun 27, 2011

Sorry bout that guys... I didn't have the files i needed in cygwin...
       
Pages:<< prev 1 next >>