Login
User Name:

Password:



Register
Forgot your password?
Vote for Us!
Bug in disarm( )
Nov 12, 2017, 6:54 pm
By GatewaySysop
Bug in will_fall( )
Oct 23, 2017, 1:35 am
By GatewaySysop
Bug in do_zap( ), do_brandish( )
Oct 18, 2017, 1:52 pm
By GatewaySysop
Bug in get_exp_worth( )
Oct 10, 2017, 1:26 am
By GatewaySysop
Bug in do_drag( )
Oct 8, 2017, 12:40 am
By GatewaySysop
LOP Heroes Edition
Author: Vladaar
Submitted by: Vladaar
Heroes sound extras
Author: Vladaar
Submitted by: Vladaar
6Dragons 4.3
Author: Vladaar
Submitted by: Vladaar
Memwatch
Author: Johan Lindh
Submitted by: Vladaar
Beastmaster 6D sound files
Author: Vladaar
Submitted by: Vladaar
Users Online
CommonCrawl, DotBot, Yandex

Members: 0
Guests: 4
Stats
Files
Topics
Posts
Members
Newest Member
476
3,704
19,231
608
LAntorcha
Today's Birthdays
There are no member birthdays today.
Related Links
» SmaugMuds.org » Codebases » SWFOTE FUSS » SWFotE 1.2 FUSS (And 1.3 1.4)
Forum Rules | Mark all | Recent Posts

SWFotE 1.2 FUSS (And 1.3 1.4)
< Newer Topic :: Older Topic > Errors in 1.2, 1.3, 1.4

Pages:<< prev 1 next >>
* #1 May 15, 2010, 5:33 pm   Last edited May 15, 2010, 5:34 pm by crimsongate
Go to the top of the page
Go to the bottom of the page

crimsongate
Fledgling
GroupMembers
Posts7
JoinedMay 15, 2010

Hey guys, I just discovered this wonderful resource of a site, and this is in fact my very first post here. Yay! Anyway, down to brass tax. First of all, I just recently tried downloading SWFotE 1.3 FUSS and SWFotE 1.4 FUSS from this site, but it seems the downloads are incomplete and my file extractor says the packages are corrupt (and I certainly cant open them in Cygwin using tar xzf "file.tgz";). So what gives? Where can I get these files so they unpack and compile on my server successfully?

Second, since I couldn't use 1.3/1.4 I opted for 1.2 and now during the compile it says that the Admin pfile was deleted, and when I create a new char in the game to later edit to replace the admin file, it doesnt seem to want to save the pfile at all. Its simply not in the folder, and I am having to recreate the character each time I login. So, I got sick of this and decided to make my first post here! Thanks a ton for any help in advance.
       
Post is unread #2 May 15, 2010, 11:50 pm
Go to the top of the page
Go to the bottom of the page

Kayle
Off the Edge of the Map
GroupAdministrators
Posts1,195
JoinedMar 21, 2006

The corrupt download thing is something we're aware of, and working on fixing, but it's proving troublesome.

For the time being, I'm going to post a news article in just a few minutes with information on how to get the current releases until we get the issue fixed.
       
Post is unread #3 May 16, 2010, 8:47 am
Go to the top of the page
Go to the bottom of the page

crimsongate
Fledgling
GroupMembers
Posts7
JoinedMay 15, 2010


Kayle said:

The corrupt download thing is something we're aware of, and working on fixing, but it's proving troublesome.

For the time being, I'm going to post a news article in just a few minutes with information on how to get the current releases until we get the issue fixed.


Great! Thanks for the reassurance. Now, as far as my PFile managment goes with SWFotE ... it does handle pfiles differently than traditional SWR, doesnt it? I noticed the pfiles came into existence after an authorization and after the server restarted. Correct me if I am wrong.
       
Post is unread #4 May 16, 2010, 7:40 pm
Go to the top of the page
Go to the bottom of the page

Kayle
Off the Edge of the Map
GroupAdministrators
Posts1,195
JoinedMar 21, 2006

They should come into existence after a player saves for the first time.
       
Post is unread #5 May 20, 2010, 12:26 am
Go to the top of the page
Go to the bottom of the page

crimsongate
Fledgling
GroupMembers
Posts7
JoinedMay 15, 2010

Well, even after forcing a char I created on a separate computer to save, the file didnt appear under the lettered folder in Player. And then it did after I ran make on the mud. Strange. Thanks for the help.
       
Pages:<< prev 1 next >>