Login
User Name:

Password:



Register
Forgot your password?
Vote for Us!
Bug in disarm( )
Nov 12, 2017, 6:54 pm
By GatewaySysop
Bug in will_fall( )
Oct 23, 2017, 1:35 am
By GatewaySysop
Bug in do_zap( ), do_brandish( )
Oct 18, 2017, 1:52 pm
By GatewaySysop
Bug in get_exp_worth( )
Oct 10, 2017, 1:26 am
By GatewaySysop
Bug in do_drag( )
Oct 8, 2017, 12:40 am
By GatewaySysop
LOP Heroes Edition
Author: Vladaar
Submitted by: Vladaar
Heroes sound extras
Author: Vladaar
Submitted by: Vladaar
6Dragons 4.3
Author: Vladaar
Submitted by: Vladaar
Memwatch
Author: Johan Lindh
Submitted by: Vladaar
Beastmaster 6D sound files
Author: Vladaar
Submitted by: Vladaar
Users Online
CommonCrawl, Yandex, Yahoo!

Members: 0
Guests: 6
Stats
Files
Topics
Posts
Members
Newest Member
476
3,704
19,231
608
LAntorcha
Today's Birthdays
There are no member birthdays today.
Related Links
» SmaugMuds.org » Codebases » AFKMud Support & Development » Color codes
Forum Rules | Mark all | Recent Posts

Color codes
< Newer Topic :: Older Topic >

Pages:<< prev 1 next >>
Post is unread #1 Jun 9, 2002, 12:05 am
Go to the top of the page
Go to the bottom of the page

elbryan

GroupMembers
Posts34
JoinedMay 13, 2002

If I remeber right, in stock smaug, wasn't there color codes that could be used in areas and such using the '@' with a letter next to it to change the color of text? I've looked through the helps but can't find any reference to them. I may have overlooked it or whatever. I know about the color codes using "_whi" and such, but when using them in room and item descripts, they do not work. Any help refresing my mind would be greatly appreciated.
       
Post is unread #2 Jun 9, 2002, 3:05 am
Go to the top of the page
Go to the bottom of the page

Samson
Black Hand
GroupAdministrators
Posts3,639
JoinedJan 1, 2002

If the codebase your building on has the proper code hacks in place you should be able to use the & symbol for your color tag in just about anything.
       
Post is unread #3 Jun 9, 2002, 8:14 am
Go to the top of the page
Go to the bottom of the page

elbryan

GroupMembers
Posts34
JoinedMay 13, 2002

AAACK!!!

I am using AFKmud, and had previously douled around a bit with smaug1.4. That is how I knew about the color codes, but was thinking the symbol was '@' for some reason. No wonder I couldn't get them to work if the correct symbol is '&'.
       
Pages:<< prev 1 next >>