Login
User Name:

Password:



Register
Forgot your password?
Vote for Us!
auth_update crash
Dec 23, 2017, 10:15 pm
By Remcon
check_tumble
Dec 18, 2017, 7:21 pm
By Remcon
parse description bug
Dec 15, 2017, 10:08 pm
By Remcon
Couple bugs
Dec 12, 2017, 5:42 pm
By Remcon
Bug in disarm( )
Nov 12, 2017, 6:54 pm
By GatewaySysop
LoP 1.46
Author: Remcon
Submitted by: Remcon
LOP 1.45
Author: Remcon
Submitted by: Remcon
LOP Heroes Edition
Author: Vladaar
Submitted by: Vladaar
Heroes sound extras
Author: Vladaar
Submitted by: Vladaar
6Dragons 4.3
Author: Vladaar
Submitted by: Vladaar
Users Online
CommonCrawl, Yandex, Bing

Members: 0
Guests: 14
Stats
Files
Topics
Posts
Members
Newest Member
478
3,708
19,242
612
Jacki72H
Today's Birthdays
There are no member birthdays today.
Related Links
» SmaugMuds.org » General » Building » Overland map problems
Forum Rules | Mark all | Recent Posts

Overland map problems
< Newer Topic :: Older Topic >

Pages:<< prev 1 next >>
Post is unread #1 May 24, 2002, 11:04 pm
Go to the top of the page
Go to the bottom of the page

elbryan

GroupMembers
Posts34
JoinedMay 13, 2002

I am having a heck of a time with a new ascii map I made. I created the map in raw format to 1000 x 1000, used the correct color codes for the sector_types, and followed the instructions for adding a new contintent from the txt file in the areadocs dir.. The code compiles error free and everything works greet. UNTIL, I add my continent area file to the area.lst file and restart the mud. I then get segment faults (core dumped) warnings repeatedly. The crash log file indicates it's my continent crashing the mud. My continents area file is a copy of alsheroks area file, but with the vnums changed and continent names changed and that's it. Any help would be appreciated. I can send the core file or the crash log if needed.
       
Post is unread #2 May 24, 2002, 11:44 pm
Go to the top of the page
Go to the bottom of the page

Samson
Black Hand
GroupAdministrators
Posts3,639
JoinedJan 1, 2002

This has been addressed, I just forgot to post a link to the updated doc file for this. It's in the AFKMud discussion area. If that doesn't help with your problem, feel free to come back and ask again
       
Post is unread #3 May 25, 2002, 9:46 pm
Go to the top of the page
Go to the bottom of the page

elbryan

GroupMembers
Posts34
JoinedMay 13, 2002

Samson.....Thanks for pointing out the location of the updated documentation for new continents.

Kilroy.....You did an excellent job of updating the documentation for adding a new continent.
       
Post is unread #4 May 26, 2002, 8:16 pm
Go to the top of the page
Go to the bottom of the page

kilroy
Magician
GroupMembers
Posts122
JoinedMay 1, 2002

You are very welcome
I was glad that I could help

Kilroy
       
Pages:<< prev 1 next >>