Login
User Name:

Password:



Register
Forgot your password?
Vote for Us!
parse description bug
Dec 15, 2017, 10:08 pm
By Remcon
Couple bugs
Dec 12, 2017, 5:42 pm
By Remcon
Bug in disarm( )
Nov 12, 2017, 6:54 pm
By GatewaySysop
Bug in will_fall( )
Oct 23, 2017, 1:35 am
By GatewaySysop
Bug in do_zap( ), do_brandish( )
Oct 18, 2017, 1:52 pm
By GatewaySysop
LOP 1.45
Author: Remcon
Submitted by: Remcon
LOP Heroes Edition
Author: Vladaar
Submitted by: Vladaar
Heroes sound extras
Author: Vladaar
Submitted by: Vladaar
6Dragons 4.3
Author: Vladaar
Submitted by: Vladaar
Memwatch
Author: Johan Lindh
Submitted by: Vladaar
Users Online
CommonCrawl, Yahoo!, Bing, Majestic-12

Members: 0
Guests: 6
Stats
Files
Topics
Posts
Members
Newest Member
477
3,706
19,240
608
LAntorcha
Today's Birthdays
There are no member birthdays today.
Related Links
» SmaugMuds.org » Codebases » AFKMud Support & Development » Minor problem
Forum Rules | Mark all | Recent Posts

Minor problem
< Newer Topic :: Older Topic > Newb question

Pages:<< prev 1 next >>
Post is unread #1 Jul 18, 2008, 4:25 pm
Go to the top of the page
Go to the bottom of the page

deadguy0022
Fledgling
GroupMembers
Posts1
JoinedJul 18, 2008

When I boot up the MUD with Cygwin and go to log on I get a windows pop up that says "sh.exe has stopped working" twice and then it just lets me log in. I was just wondering if anyone else has had this problem and if there is a way to fix it, if not it's OK, it doesn't cause any other problems other than some annoyance.

This is what the Cygwin window shows when I log in:
743952886 [main] afkmud 7900 child_copy: linked dll data write copy failed, 0x2C
9000..0x2CCF40, done 0, windows pid 4264, Win32 error 487
resolve_dns: failed fork: Resource temporarily unavailable
Fri Jul 18, 2008 7:18:26 PM EDT :: Waking up autonomous update handlers.
Fri Jul 18, 2008 7:18:53 PM EDT :: Incoming connection: 127.0.0.1, port 49740.
Fri Jul 18, 2008 7:18:53 PM EDT :: Preloading player data for: Admin
Fri Jul 18, 2008 7:18:56 PM EDT :: Loading player data for Admin (14K)
Fri Jul 18, 2008 7:18:56 PM EDT :: Admin [127.0.0.1] has connected.
Fri Jul 18, 2008 7:18:57 PM EDT :: Mushclient client detected for Admin.
Fri Jul 18, 2008 7:18:57 PM EDT :: MCCP support detected for Admin.
Fri Jul 18, 2008 7:18:57 PM EDT :: MXP support detected for Admin.
Fri Jul 18, 2008 7:18:57 PM EDT :: Admin returns from beyond the void.


I'm running on Window Vista if that helps or anything... (x_x)
       
Pages:<< prev 1 next >>