Login
User Name:

Password:



Register
Forgot your password?
Vote for Us!
parse description bug
Dec 15, 2017, 10:08 pm
By Remcon
Couple bugs
Dec 12, 2017, 5:42 pm
By Remcon
Bug in disarm( )
Nov 12, 2017, 6:54 pm
By GatewaySysop
Bug in will_fall( )
Oct 23, 2017, 1:35 am
By GatewaySysop
Bug in do_zap( ), do_brandish( )
Oct 18, 2017, 1:52 pm
By GatewaySysop
LOP 1.45
Author: Remcon
Submitted by: Remcon
LOP Heroes Edition
Author: Vladaar
Submitted by: Vladaar
Heroes sound extras
Author: Vladaar
Submitted by: Vladaar
6Dragons 4.3
Author: Vladaar
Submitted by: Vladaar
Memwatch
Author: Johan Lindh
Submitted by: Vladaar
Users Online
CommonCrawl, Yahoo!, Bing

Members: 0
Guests: 6
Stats
Files
Topics
Posts
Members
Newest Member
477
3,706
19,240
608
LAntorcha
Today's Birthdays
There are no member birthdays today.
Related Links
» SmaugMuds.org » Codebases » SWFOTE FUSS » small problem 2
Forum Rules | Mark all | Recent Posts

small problem 2
< Newer Topic :: Older Topic > a addon to the last

Pages:<< prev 1 next >>
Post is unread #1 Mar 3, 2004, 11:39 pm
Go to the top of the page
Go to the bottom of the page

SwNrrip
Member
GroupMembers
Posts14
JoinedMar 2, 2004

it's odd if you type inventory it shows up in blue....I remember the swfote from sourceforge was white or grey how can i set that back?
       
Post is unread #2 Mar 4, 2004, 5:42 am   Last edited Mar 4, 2004, 5:53 am by Deathbringer
Go to the top of the page
Go to the bottom of the page

Deathbringer
Full Member
GroupMembers
Posts20
JoinedSep 6, 2003

In player.c look for

set_char_color( AT_RED, ch );


change that too
set_char_color( AT_WHITE, ch );


or AT_GREY which ever you choose :)
       
Post is unread #3 Mar 4, 2004, 11:28 am
Go to the top of the page
Go to the bottom of the page

SwNrrip
Member
GroupMembers
Posts14
JoinedMar 2, 2004

ok other then inventory objects defaulting to blue (if they have no other colors set it seems)

this shows up all in blue You say: nope no fix

also I checked to AT_RED only found 1 instance and replaced it and did make did copyover and as i said in above line, nope no fix. say or inven itself is not set to blue, it's just like the mud's default color when in doubt is blue and i hate it soo hard to read.
       
Pages:<< prev 1 next >>